Mozilla Mail unable to show nested folders when using Exchange 2000 IMAP

VERIFIED DUPLICATE of bug 147528

Status

MailNews Core
Networking: IMAP
VERIFIED DUPLICATE of bug 147528
16 years ago
10 years ago

People

(Reporter: Kerin Millar, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I first experienced this problem when trying to connect to my Exchange 2000
(Service Pack 2) server using IMAP with Mozilla Mail 1.0.  The problem is that
Mozilla seems to be unaware of any nested folders more than one level deep.
Here's a partial example of my folder heirarchy:

Calendar
Contacts
Deleted Items
Drafts
INBOX
   Community
   From

Taking the "Community" folder as an example, I have several folders nested
underneath for mailing lists, newsletters and so forth. These folders are simply
not visible. Consequently, I cannot subscribe to them nor do they appear if you
unset the option which dictates that Mail /only/ shows subscribed folders.

I have just installed Mozilla 1.1 and the problem still persists. I do not know
whether Exchange is breaking IMAP conventions (well, it wouldn't surprise me
;-), however the problem does not manifest itself in Outlook, Outlook Express
or, interestingly, Slypheed - which I tried on Linux and Windows XP.

Comment 1

16 years ago
This is a dupe of either
138759 Deeply nested IMAP folders aren't seen by Mozilla until parent gets
folded and unfolded
or
147528 Cannot access deeply-nested subfolders

Please mark it accordingly.

pi
(Reporter)

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 147528 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Thanks.

pi
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.