Marginns can only be entered in something called "inch"

VERIFIED DUPLICATE of bug 118954

Status

()

Core
Printing: Output
--
enhancement
VERIFIED DUPLICATE of bug 118954
16 years ago
16 years ago

People

(Reporter: Frank Klemm, Assigned: rods (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020529
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020529

The ancient unit of measurement called inch is not valid in most countries of
the world. Millimetres should be used instead. Inches are not allowed for more
than 125 years in Germany.

Reproducible: Always

Steps to Reproduce:
1. I always must use a pocket calculator to divide measured values by 25.4



Expected Results:  
Check box to select unit of measurement:

[_] inches 
[_] millimetres
[_] centimetres

Auto select of inches on english locales, otherwise mm or cm.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 118954 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.