No quick preferences access link to remove proxy like in Opera 6.03

VERIFIED DUPLICATE of bug 100523

Status

SeaMonkey
Preferences
--
enhancement
VERIFIED DUPLICATE of bug 100523
15 years ago
13 years ago

People

(Reporter: Pedro Madeira, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2a) Gecko/20020913
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2a) Gecko/20020913

Opera has a feature that it is unavailable in mozilla which is a quickpreference
access link from within the browser.

This permits for example disabling (bypassing) proxy for some connections and
quickly reenable proxy for normal use.

Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago
see http://www.xulplanet.com/downloads/prefbar/

*** This bug has been marked as a duplicate of 100523 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.