Mozilla Unable to start

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
blocker
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: John "AntiTuX" Dee, Assigned: asa)

Tracking

({smoketest})

Trunk
x86
Linux
smoketest

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
This morning's trunk build (2002100304) Does not start.
(Reporter)

Updated

16 years ago
Keywords: smoketest

Comment 1

16 years ago
I see it too. It just hangs, doing nothing. No profile manager, no mozilla.

Comment 2

16 years ago
commercial or mozilla?  Mozilla trunk linux builds are all green & reporting
numbers.

Comment 3

16 years ago
Thats strange... I'm using Mozilla trunk. And I used the installer and deleted
the older mozilla install directory. It wouldn't even fire up the Profile
Manager (I have multiple profiles and I started without any arguments). Should i
try deleting component.reg or something?
(Reporter)

Comment 4

16 years ago
this affects both commercial AND mozilla.

Comment 5

16 years ago
Yes. Try removing component.reg. It look like some things were moved around
yesterday... might have affected the component registration file.
(Reporter)

Comment 6

16 years ago
didn't work. I'm still getting lots of nothing

Comment 7

16 years ago
Isn't it now compreg.dat? Also an alternative is to add a blank .autoreg file to
your bin to update the component information.
I also see this in the -04 build, but it's fine on the -08 build.  I suspect
that the -04 build pulled in the middle of rods's checkin.  Marking
worksforme... please reopen if you're seeing this on the -08 build.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 9

16 years ago
I nuked the comet build, it rebuilt from scratch and passed tbox tests.
It's default opt build, not sure what opt level that is.

Comment 10

16 years ago
Antitux, have you tested with the 8am build?
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.