Closed Bug 1724121 Opened 10 months ago Closed 10 months ago

URLBar use light colors in system dark theme when focused

Categories

(Firefox :: Theme, defect)

Desktop
Linux
defect

Tracking

()

RESOLVED DUPLICATE of bug 1724115
Tracking Status
firefox-esr78 --- unaffected
firefox-esr91 --- unaffected
firefox90 --- unaffected
firefox91 --- unaffected
firefox92 --- fixed

People

(Reporter: sdk, Unassigned)

References

(Regression)

Details

(Keywords: nightly-community, regression)

Attachments

(1 file)

Attached image URLBar wrong colors

STR:

  1. Set your Linux OS to use a dark theme (e.g. Adwaita-dark)
  2. In Firefox, go to about:addons > theme
  3. Enable System theme
  4. Focus the urlbar

AB:

The urlbar use the light theme colors instead of the dark theme one

EB:

It should use the dark theme colors

Additional information:

Flags: needinfo?(htwyford)
Regressed by: 1698814
Has Regression Range: --- → yes

Set release status flags based on info from the regressing bug 1698814

Status: NEW → RESOLVED
Closed: 10 months ago
Flags: needinfo?(htwyford)
Resolution: --- → DUPLICATE
Duplicate of bug: 1724115
You need to log in before you can comment on or make changes to this bug.