Status

()

Core
Layout: Form Controls
RESOLVED DUPLICATE of bug 166589
16 years ago
16 years ago

People

(Reporter: hennessy, Assigned: John Keiser (jkeiser))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
When performing a search on google, fairly often it will freeze up the whole
browser.

For example, go to www.google.com, enter 'kyocera 7135' (without quotes) and
submit, and viola, it freezes.

It seems to do so only when I use Linux (nightly builds, not from src): the OS X
build doesn't freeze.

Comment 1

16 years ago
Reporter:
Can you attach a debugger to the "frozen" mozilla-bin process and fetch a stack
trace, please ?

Comment 2

16 years ago
Reporter, can you please tell us what build you are using? WFM linux trunk
2002100308

Comment 3

16 years ago
are you using Xinerama?  see bug 136362.

Comment 4

16 years ago
without more info, marking as dup

*** This bug has been marked as a duplicate of 166589 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.