rapid page refreshes on pages with cycling content (ads)

RESOLVED DUPLICATE of bug 162315

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 162315
16 years ago
14 years ago

People

(Reporter: Neil Austin, Assigned: asa)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.1) Gecko/20020826

While using Yahoo! mail at http://mail.yahoo.com, clicking "Check Mail",
"Compose" or any of the folder links on the left of the page causes rapid page
refreshes. Any advertisements or "helpful tips" which usually refresh/cycle
periodically will refresh/cycle as fast as they can be loaded from the server.
May be a javascript issue.

Reproducible: Always

Steps to Reproduce:
1.Log in to Yahoo! mail account.
2.Click "Check Mail" button in upper-left corner.


Actual Results:  
Dynamic content (cycling ads) reload at maximum rate.

Expected Results:  
Inbox should be displayed normally with ads that cycle on frequency of
approximately once every 2 - 5 minutes.

Using theme "Breeze."
(Reporter)

Comment 1

16 years ago
Occurs with theme "Modern"

Comment 2

16 years ago
This is mentioned in bug 162315 comment 2. Resolving as dup

*** This bug has been marked as a duplicate of 162315 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.