[cust] File, Edit, View etc... could be treated as an item

VERIFIED DUPLICATE of bug 171702

Status

()

--
enhancement
VERIFIED DUPLICATE of bug 171702
16 years ago
12 years ago

People

(Reporter: magpie, Assigned: hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Allow the "File, Edit, View etc..." menu to be treated as an individual item,
allowing people to add other items to the left or right of it. In order to
prevent users from eliminating a gui it may be preferable to make removal of the
menu to be forbidden.

I thought I should mention this after I realized everyone I know has their back
buttons and such next to the menu in a certain other browser.

Comment 1

16 years ago
This is (partially) addressed by bug 171702.

I *think* that what you want can be implemented fairly easily: drop the
<menubar> into the <toolbarpalette>, but don't wrap it in a <toolbaritem>; add a
new toolbar, marked as customisable. However, what if you want to hide the
buttons etc.? You'd also have to hide the menubar, and unhiding it would be a
bit of a problem :-)

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 171702 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Mass verifiying of old duplicates.
Status: RESOLVED → VERIFIED

Comment 4

16 years ago
Taking QA Contact
QA Contact: asa → bugzilla

Updated

12 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.