[RFE] Save followed link element focus state in History

VERIFIED DUPLICATE of bug 36539

Status

enhancement
VERIFIED DUPLICATE of bug 36539
17 years ago
10 months ago

People

(Reporter: sbwoodside, Assigned: bugzilla)

Tracking

Trunk
PowerPC
macOS

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

17 years ago
When I go "back" I'd like to have some indication of which link I last followed
(some kind of focus box, perhaps). Incidentally, IE does this. Chimera does put
a dotted box around a link when it's clicked and before the new page shows up,
something like that would be OK (although aqua would be better).

Comment 1

17 years ago
To do this, I think Chimera/Mozilla would need to save focus in history along
with things like page position. This probably belongs on the Browser product.
Assignee: saari → blaker
Status: UNCONFIRMED → NEW
Component: General → History: Global
Ever confirmed: true
Product: Chimera → Browser
QA Contact: winnie → claudius
Summary: [RFE] show last visited link → [RFE] Save followed link element focus state in History
Version: unspecified → other

*** This bug has been marked as a duplicate of 36539 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED

Updated

10 months ago
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.