Closed Bug 1725528 Opened 3 years ago Closed 3 years ago

New wpt failures in /css/css-highlight-api/painting/ [custom-highlight-painting-invalidation-002.html, custom-highlight-painting-staticrange-004.html, custom-highlight-painting-staticrange-006.html]

Categories

(Core :: CSS Parsing and Computation, defect)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1703961

People

(Reporter: mozilla.org, Unassigned)

References

Details

(Whiteboard: [wpt])

Syncing wpt PR 30002 found new untriaged test failures in CI

Tests Affected

New Tests That Don't Pass

/css/css-highlight-api/painting/custom-highlight-painting-invalidation-002.html: TIMEOUT (Chrome: PASS, Safari: TIMEOUT)
/css/css-highlight-api/painting/custom-highlight-painting-staticrange-004.html: TIMEOUT (Chrome: PASS, Safari: TIMEOUT)
/css/css-highlight-api/painting/custom-highlight-painting-staticrange-006.html: TIMEOUT (Chrome: PASS, Safari: TIMEOUT)

CI Results

Gecko CI (Treeherder)
GitHub PR Head

Notes

These updates will be on mozilla-central once bug 1725287 lands.

Note: this bug is for tracking fixing the issues and is not
owned by the wpt sync bot.

This bug is linked to the relevant tests by an annotation in
https://github.com/web-platform-tests/wpt-metadata. These annotations
can be edited using the wpt interop dashboard
https://jgraham.github.io/wptdash/

If this bug is split into multiple bugs, please also update the
annotations, otherwise we are unable to track which wpt issues are
already triaged. Resolving as duplicate or closing this issue should
be cause the bot to automatically update or remove the annotation.

These WPTs fail because we haven't implemented this feature yet (bug 1703961).
I don't see a point keeping a bug open on this separately.

Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.