Closed Bug 1725559 Opened 1 year ago Closed 1 year ago

New emails are instantly marked as "read" as soon as they download even though settings are set to not mark an email as read until it's been open for 10 seconds.

Categories

(Thunderbird :: Mail Window Front End, defect)

Thunderbird 91
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1725237

People

(Reporter: toayminator, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:90.0) Gecko/20100101 Firefox/90.0

Steps to reproduce:

I downloaded email.

(By the way, I'm on 91.06b 64 bit)

Actual results:

Email downloaded. All new messages instantly marked as "read" even though settings are set to mark email as "read" only after they've been open for 10 seconds.

Expected results:

Emails should remain "unread" until I open them and view them.

I can't reproduce this.

Does this also happen in safe mode? https://support.mozilla.org/en-US/kb/safe-mode-thunderbird

(It is good to test safe mode before filing a bug report, and mention it in the bug report)

Flags: needinfo?(toayminator)
Blocks: tb91found

And, are you using bitdefender?
Reference http://forums.mozillazine.org/viewtopic.php?f=39&t=3078199

Whiteboard: [closeme 2021-08-26]
No longer blocks: tb91found
Status: UNCONFIRMED → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1725237

(In reply to Wayne Mery (:wsmwk) from comment #2)

And, are you using bitdefender?
Reference http://forums.mozillazine.org/viewtopic.php?f=39&t=3078199

I am using Bit Defender. And I just saw several posts about its "add-on" maybe causing the problem.
Just switched it off and that solved the problem. I do find it odd that the problem JUST started with the newest Thunderbird download.
One of those things, I guess. Thank you for the suggestion (question) that led to the solution. Much appreciated.

Flags: needinfo?(toayminator)
Whiteboard: [closeme 2021-08-26]
You need to log in before you can comment on or make changes to this bug.