[MLK] editor leaks selections

VERIFIED FIXED in M13

Status

()

Core
Editor
P3
normal
VERIFIED FIXED
18 years ago
16 years ago

People

(Reporter: Akkana Peck, Assigned: Akkana Peck)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

18 years ago
setenv XPCOM_MEM_BLOAT_LOG 1
script
apprunner -edit
(typed a few characters, did Debug->Output HTML, then quit)
^D (to end the script)

The editor leaks 6 nsDOMSelections.

Updated

18 years ago
Target Milestone: M13

Comment 1

18 years ago
setting to M13
(Assignee)

Updated

18 years ago
Summary: editor leaks selections → [MLK] editor leaks selections
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 2

18 years ago
I believe this is fixed (was due to YA webshell leakage), but I'll make another
run and confirm that.
(Assignee)

Updated

18 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Assignee)

Comment 3

18 years ago
Confirmed: this is fixed now.

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 4

18 years ago
verified in 12/3 build.
You need to log in before you can comment on or make changes to this bug.