"show unread messages" doesn't update at once

VERIFIED DUPLICATE of bug 14106

Status

SeaMonkey
MailNews: Message Display
P3
minor
VERIFIED DUPLICATE of bug 14106
19 years ago
14 years ago

People

(Reporter: Sebastian Späth, Assigned: scottputterman)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
RedHat 6.1, Build 1999192516

Symptom: Switching from View=>messages=>unread does not update the list of
messages at once. If you select another folder and switch back it shows only the
unread. The other way round works (switching from unread to all shows
immediately all messages).

BTW: it's an IMAP INBOX folder. Did not check POP or News
(Reporter)

Updated

19 years ago
Summary: show unread messages only doesn't update → "show unread messages" doesn't update at once

Updated

19 years ago
Assignee: phil → putterman

Updated

19 years ago
QA Contact: lchiang → fenella

Comment 1

19 years ago
This sounds like a duplicate of bug 14106.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
*** This bug has been marked as a duplicate of 14106 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
marking verified as duplicate
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.