Closed Bug 1726293 Opened 1 year ago Closed 1 year ago

Link does not respond at www.mercari.com/jp/ with ETP set to STRICT

Categories

(Core :: Privacy: Anti-Tracking, defect, P3)

All
Windows 10
defect

Tracking

()

RESOLVED DUPLICATE of bug 1728594

People

(Reporter: alice0775, Unassigned)

References

(Blocks 1 open bug, )

Details

(Keywords: nightly-community)

Attachments

(1 file)

Steps to reproduce:

  1. ETP set to STRICT
  2. Open https://www.mercari.com/jp
  3. Click menu button, categories 1, 2, 3, 4 (see attached)
    (Though Mouse hover over to expand the menu hierarchy)

Actual Results:
Clicking on categories in step 3 with the mouse does not respond.

Attached image screenshot

I cannot reproduce the issue with the latest Nightly. Alice, would you be able to confirm?

Severity: -- → S3
Flags: needinfo?(alice0775)
Priority: -- → P3

I can still reproduce in Nightly994.0a1(20210910033856) Windows10.

Flags: needinfo?(alice0775)

I need clarification.
When you click on a category item, it should load the page for that category.
However, if it is strict, the menu will just expand like a mouseover.

This is likely a dupe of bug 1728594, as that shims is being applied here and clicking the reported link works for me now on the latest nightly.

Alice, could you confirm?

Flags: needinfo?(alice0775)

(In reply to Thomas Wisniewski [:twisniewski] from comment #5)

This is likely a dupe of bug 1728594, as that shims is being applied here and clicking the reported link works for me now on the latest nightly.

Alice, could you confirm?

Yes, the problem is resolved in Nightly94.0a1.

Status: NEW → RESOLVED
Closed: 1 year ago
Flags: needinfo?(alice0775)
Resolution: --- → DUPLICATE
Duplicate of bug: 1728594
You need to log in before you can comment on or make changes to this bug.