Closed Bug 1726572 Opened 5 months ago Closed 5 months ago

Potentially a regression of bug 1726080

Categories

(Thunderbird :: Untriaged, defect)

Thunderbird 92
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1726532

People

(Reporter: david, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/92.0.4515.159 Safari/537.36

Steps to reproduce:

Original problem is described below [having returned this AM].

Yesterday, I received notice that it was fixed and it seemed fine. But a little later, when I ran the spell checker, it would remove the carriage return between last word on next to last line and first word on last line, pull two words together without a space. Then it hung there.

Today, the original problem has reappeared, which was when I click SEND the spell checker box pops up but does nothing. The only option is to "X" out, and close the program

Actual results:

See above version 92.0b2 (32-bit)

"David, please file a new bug report. We'll want to mark it (potentially) a regression of bug 1726080"

Thanks. Another David beat you to it.

Status: UNCONFIRMED → RESOLVED
Closed: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1726532
You need to log in before you can comment on or make changes to this bug.