nss_DumpModuleLog declared in public header secmod.h.

RESOLVED DUPLICATE of bug 246130

Status

NSS
Libraries
P3
normal
RESOLVED DUPLICATE of bug 246130
16 years ago
11 years ago

People

(Reporter: Wan-Teh Chang, Assigned: Julien Pierre)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
The internal function nss_DumpModuleLog should not be
declared in the public header secmod.h.
Priority: -- → P3
Summary: The internal function nss_DumpModuleLog should not be declared in the public header secmod.h. → nss_DumpModuleLog declared in public header secmod.h.
QA Contact: bishakhabanerjee → jason.m.reid
Assignee: bugz → nobody
QA Contact: jason.m.reid → libraries
Version: 3.6 → 3.3
(Assignee)

Updated

11 years ago
Assignee: nobody → julien.pierre.boogz
(Assignee)

Comment 1

11 years ago
This was fixed by Bob as part of bug 246130 . Marking dupliate.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Target Milestone: --- → 3.10
Duplicate of bug: 246130
You need to log in before you can comment on or make changes to this bug.