Mozilla does not load this page; screen remains blank and status says done

RESOLVED INVALID

Status

RESOLVED INVALID
16 years ago
4 years ago

People

(Reporter: paul, Assigned: susiew)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2a) Gecko/20020910
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2a) Gecko/20020910

http://www.frankfaheymotorsports.com/
enter this URL in the Mozilla 1.2a address field; Mozilla acts like it loads and
shows done, but the screen remains blank.  Works ok on IE5/mac/OSx

Reproducible: Always

Steps to Reproduce:
1.enter this URL in the Mozilla 1.2a address field
2.enter
3.observe blank screen

Actual Results:  
acts like it is loading URL, but screen remains blank

Expected Results:  
load URL

works ok on IE5/mac/osx

Comment 1

16 years ago
Their HTML has an error; just a few lines from the top, they have

<title><font SIZE=6><font COLOR=</TITLE>

Removal of the bad FONT tag appears to make a local copy work.

Comment 2

16 years ago
Reassigning to TE per comment 1.
Assignee: asa → susiew
Component: Browser-General → US General
Product: Browser → Tech Evangelism
QA Contact: asa → zach
Version: other → unspecified

Comment 3

16 years ago
Actually, sorry, this isn't really Tech Evangelism, their page is just busted.
This is Invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.