Java error when starting Phoenix

VERIFIED DUPLICATE of bug 83376

Status

()

defect
VERIFIED DUPLICATE of bug 83376
17 years ago
14 years ago

People

(Reporter: dethblud, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

When opening a new session of Phoenix a pop up error dialog appears.
The error message is:
"Java Plug-in for Netscape Navigator should not be used in Microsoft Internet
Explorer. Please use the Java Plug-in for Microsoft Internet Explorer instead."

Starting Mozilla 1.1 does not reproduce the error message.

Reproducible: Always

Steps to Reproduce:
1. Open Phoenix

Actual Results:  
See 'Details'.

Expected Results:  
Browser should have opened without error message.

Comment 1

17 years ago
That sounds like an IE error. I suspect you've got some adware or virus that's
causing that. I don't think this is a Phoenix problem. 
(Reporter)

Comment 2

17 years ago
Error occurs when double clicking on Phoenix.exe from a freshly extracted
download  od Phoenix. IE shouldn't have a chance to enter into it. Machine is
adware/spyware  and virus free.
(Reporter)

Comment 3

17 years ago
Preferences toolbar extention used with a previous installation of a Phoenix
nightly had been used to override the user agent to 'MSIE 6.0'. Removing the
user agent override line from prefs.js stopped the error at startup. When the
user agent override is used Phoenix reports itself to Windows as said user agent.

Comment 4

17 years ago
Sounds like a problem with a Phoenix extension and/or the Sun Java plugin and
not a problem with Phoenix. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 5

17 years ago
Is there are resolution to this?  I am using Sun's j2re1.4.0_01, which I
installed via Phoenix.  Is it a case of the J2RE not recognizing Phoenix?  Is
there a way I can override this?

Comment 6

17 years ago
There IS a resolution to this.  After reading Asa's comment on another bug about
removing old Phoenix profiles before running 0.3, I removed my old default
profile, and restarted Phoenix with NO error, and Java Applets run perfectly.  

Perhaps there is a way to resolve this old-profile issue internally?  It had
caused me a number of issues which seemed extremely bug-like to me, the causual
bleeding-edge user.  In any case, ditch your old profile by running 'phoenix
-ProfileManager'.  

Couldn't we at least get a batch file so that the Win32 users could click it to
run the profile manager, rather than dropping to a shell?
Mass-verifying of old bugs.
Status: RESOLVED → VERIFIED
Status: VERIFIED → UNCONFIRMED
Resolution: INVALID → ---

*** This bug has been marked as a duplicate of 83376 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago15 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.