Application Error if I start the Mail application

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
--
critical
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Arjan van Vught, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({crash})

Trunk
x86
Windows 2000
crash

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021004
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021004

When you start the mail application, you get an Application Error pop-up window

Reproducible: Always

Steps to Reproduce:
1.Just start the Mail & Newsgroups application
2.
3.

Actual Results:  
Windows pop-up: Application error

Comment 1

16 years ago
WFM - trunk build 2002100409 - WinXP - Sp1

Reporter : any 3rd party theme used ? did you try with a blank new profile ?
And what is the error message ?
(Reporter)

Comment 3

16 years ago
Created attachment 101835 [details]
Application Error pop-up window
(Reporter)

Comment 4

16 years ago
I am using the default Modern theme.
(Reporter)

Updated

16 years ago
Severity: critical → blocker
no blocker since this doesn't block development. 

Reporter : 
Have you installed mozilla in a clean and empty directory ?
(if not: uninstall the old build, delete all files in the mozilla.org directory
except the plugins folder and reinstall mozilla.if you get the crash only with
this build [20021004] also try a new build)

If you still get the crash : 
Please run "mozilla -profilemanager" (you must close mozilla first) and create
an ADDITIONAL test profile.
 
Severity: blocker → critical
Keywords: crash

Comment 6

16 years ago
No recent response. Marking worksforme.
If still happening with a current build, please give us more details to work with.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 7

16 years ago
marking verified worksforme
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.