Enable 'Close' button on PageInfo dialog window

RESOLVED DUPLICATE of bug 81657

Status

--
minor
RESOLVED DUPLICATE of bug 81657
16 years ago
14 years ago

People

(Reporter: bugs4hj, Assigned: db48x)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I find it very hard to belief that almost all mozilla dialog windows are
displayed with a 'Close' button but not on PageInfo. This inconsistent behavior
should be fixed. I keep looking for the Close button, and time after time.

I didn't set the severity to 'Enhancement' because I think this is just a bug
and not an enhancement. Let's fact it, all bug fixes are enhancements at the end.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 81657 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.