Closed Bug 1727880 Opened 1 year ago Closed 1 year ago

"Checkout" process is not performed on shop.clifbar.com with ETP - Strict enabled

Categories

(Core :: Privacy: Anti-Tracking, defect, P3)

Firefox 93
Desktop
Windows 10
defect

Tracking

()

RESOLVED DUPLICATE of bug 1728594
Tracking Status
firefox93 --- affected

People

(Reporter: oanaarbuzov, Unassigned)

References

(Blocks 1 open bug, Regression, )

Details

(Keywords: regression)

Attachments

(1 file)

Attached image CheckoutBroken.gif

Environment:
Browser / Version: Firefox Nightly 93.0a1 (2021-08-26)
Operating System: Windows 10 Pro

Prerequisites:
ETP - Strict enabled.

Steps to reproduce:

  1. Navigate to https://shop.clifbar.com/collections/clif-kid-zbar?_gl=1%2a1bx8a38%2a_gcl_dc%2aR0NMLjE2MzAwMzAxODMuNzA0NGY2ZDFjYTliMTE3ZGNmMWQ5N2Y5ODNjNDcwNjU
  2. Add a few products to the "Cart".
  3. Try to proceed with the "Checkout".

Expected Behavior:
"Checkout" process is performed.

Actual Behavior:
"Checkout" process is not performed.

Notes:

  1. Screenshot attached.
  2. The issue is not reproducible with ETP - Standard.

Changing severity to S3 because this is TP issue on Strict mode.

Severity: -- → S3

This seems to have the same underlying issue as bug 1728594.

Status: NEW → RESOLVED
Closed: 1 year ago
Keywords: regression
Regressed by: 1728594
Resolution: --- → DUPLICATE
Duplicate of bug: 1728594
Has Regression Range: --- → yes
You need to log in before you can comment on or make changes to this bug.