the second tab sometimes does not appear in the selected state, even though it is selected

RESOLVED WORKSFORME

Status

--
trivial
RESOLVED WORKSFORME
16 years ago
10 years ago

People

(Reporter: chris_se, Assigned: jag+mozilla)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20020928
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20020928

The second tab is not shown as active. The behaviour is not affected, but when
this tab is selected, no tab is drawn as selected. This only happens for the
second tab I open and it only occures sporadicaly. There's no pattern how to
repdroduce this, it sometimes just happens. I'm using the modern theme and a
self-compiled CVS build of 20020929, but this already occured in 1.1beta. 1.0
was not affected, IIRC.


Reproducible: Sometimes

Steps to Reproduce:
1. Open a fresh Mozilla window
2. Open a new tab

Actual Results:  
The new tab is not drawn as selected.

Expected Results:  
The new tab should have be drawn as selected.
(Reporter)

Comment 1

16 years ago
Created attachment 101833 [details]
Screenshot to demonstrate the bug

Comment 2

16 years ago
You say this only happens for the second tab, but your screenshot shows six
tabs. Which is correct?
(Reporter)

Comment 3

16 years ago
I selected the second tab, and it doesn't appear selected. (as you can see) The
other tabs work fine, and even removing or adding other tabs doesn't affect this
single tab; everytime I selected it, it appears unselected, until I close it.
QA Contact: sairuh → pmac

Comment 4

16 years ago
I don't believe I've ever seen this behavior. Christian, do you continue to have
this problem? Have you identified any way to reproduce it?
(Reporter)

Comment 5

16 years ago
> Christian, do you continue to have this problem?

I've been using Mozilla 1.2.1 for quite a while (actually since it was released)
and I did *not* experience this any longer. I suggest this bug should be marked
as WORKSFORME or FIXED - it was probably some kind of nasty side effect of a bit
of code that was changed in the meantime.

> Have you identified any way to reproduce it?

No, actually not. During the time it was still occuring with the other versions,
it was really strange - it sometimes appeared but it was not reproduceable. (I
tried some things (special mouse movements, pressing different keys before
opening a new tab, looking for processes in the background) but it only occured
when I did not expect it)

Comment 6

16 years ago
Okay, resolving WFM. Thanks for the update, Christian!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.