Closed Bug 1727955 Opened 1 year ago Closed 1 year ago

Unable to send messages (using gmail smtp)

Categories

(Thunderbird :: Mail Window Front End, defect)

Thunderbird 91
defect

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: rkmckeown53, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [support])

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:91.0) Gecko/20100101 Firefox/91.0

Steps to reproduce:

Compose new email, click the send button.

Actual results:

Email address is ok, the send button is not greyed out, click send button, nothing seems to happen. Click File, Send later, nothing happens, nothing down the bottom of the window indicating that it's trying to communicate etc. I setup a password with Google, Thunderbird asks me to update password for IMAP, and it's saved in options, but at no stage will it ask for a new password for SMTP. It's like it's not trying to communicate with the SMTP server, but it doesn't complain that it can't communicate with the SMTP server either.

Expected results:

Ask for SMTP password, send messages.

Same issue here after updating from Thunderbird 78 to 91. I found out that it was caused by the Addon "Limit der nicht ausgeblendeten Empfänger". The reason is described here: https://addons.thunderbird.net/de/thunderbird/addon/limit-non-bcc-recipients/reviews/

Do you have the same addon installed? Does installing a dictionary help?

(In reply to MrX from comment #1)

Same issue here after updating from Thunderbird 78 to 91. I found out that it was caused by the Addon "Limit der nicht ausgeblendeten Empfänger". The reason is described here: https://addons.thunderbird.net/de/thunderbird/addon/limit-non-bcc-recipients/reviews/

Do you have the same addon installed? Does installing a dictionary help?

No addons, and I had English (USA) already, I installed English (New Zealand), still does nothing when Send is pressed.

(In reply to Richard McKeown from comment #2)

No addons, and I had English (USA) already, I installed English (New Zealand), still does nothing when Send is pressed.
Have you done this https://support.mozilla.org/en-US/kb/troubleshoot-mode-thunderbird ?

Blocks: tb91found
Summary: Unable to send messages → Unable to send messages (using gmail smtp)
Whiteboard: [support]

Closing this support request. Sending through google smtp certainly works in the normal case.

Status: UNCONFIRMED → RESOLVED
Closed: 1 year ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.