"Save Link Target as"-bug

VERIFIED DUPLICATE of bug 76799

Status

Core Graveyard
File Handling
--
minor
VERIFIED DUPLICATE of bug 76799
15 years ago
a year ago

People

(Reporter: Karl Schneider, Assigned: Bill Law)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
If i right click and click on "Save Link Target as" it sometimes doesn't remove
codes like %20 from the URLs. When I click on the link the name is ok then,
without these codes.

Comment 1

15 years ago
-> File Handling
Assignee: asa → law
Component: Browser-General → File Handling
QA Contact: asa → sairuh
Always (!) add the build ID/Milestone in a bug report.


*** This bug has been marked as a duplicate of 76799 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
V.
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.