Loss of all account information and stored mails!

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: fabrice.mail, Assigned: racham)

Tracking

({dataloss})

Trunk
x86
Windows XP
dataloss

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Hello,

I installed Mozilla 1.1 on my PC, disk F/ with XP Pro.
(my disk C/ has Win 98)

I wanted to use the mail only.

I created an account, I retrieved my mails from Outlook.
It worked fine.

The next day when I restarted my computer it asked
me if I wanted to create a new account (as if I add just
installed the product) So I had to reenter all the information again.

I did that a few more times later.
If I just quit the program and restart it, it seems to be OK.

Maybe it doesn't find the information when I restart ?

Thanks for your help.

Fabrice

PS : I had another problem :
I wanted to create several accounts but only 1 single Inbox
and 1 Sent items box for all accounts (as it is possible in Outlook)
It would be practical!

Updated

16 years ago
Severity: blocker → critical
Keywords: dataloss

Comment 1

15 years ago
Hmm, I'm not sure I'm understanding.  Are you using mozilla-mail to check your
e-mail or outlook?  If your using outlook how is Mozilla effecting this?  I
think we need a little better understanding of what your trying to do and what
your problem is.
Product: Browser → Seamonkey

Comment 2

14 years ago
Somehow the prefs are not saved.

But very old version, no response. Resolving bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.