Open Bug 1728728 Opened 1 year ago Updated 4 months ago

Link to message in Notification does not work, when message is moved to another folder by ilter

Categories

(Thunderbird :: General, defect)

Thunderbird 91
defect

Tracking

(Not tracked)

UNCONFIRMED

People

(Reporter: quadronom, Unassigned)

References

Details

(Keywords: dupeme)

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:91.0) Gecko/20100101 Firefox/91.0

Steps to reproduce:

Something that's bugging me for a long time now is the fact, that the notification doesn't follow the filter.
Think of this set-up:
I have a lot of filters, which will direct Emails into their appropriate folders.
Then comes a new email.
I will get this notification – theoretically you can click on it to jump to the email.
The issue is: the link isn't actually bound to the email, but to the folder (I guess).
Any case: you have to open the email "manually" by going through all of your folders.

Blocks: tb91found

Does this still reproduce for you when using version 102, via Help > About ?

Whiteboard: [closeme 2022-10-10]

Yes, yes, of course. Well, one thing has changed: Now the notification is most times empty.
So, if the filter is active and I get the notification there will be sometimes nothing to click on. Then I know, I got a new email which got already sorted into the right folder :D

Component: Untriaged → General
Keywords: dupeme
Summary: Notification doesn't follow filter → Link to message in Notification does not work, when message is moved to another folder by ilter
Whiteboard: [closeme 2022-10-10]
You need to log in before you can comment on or make changes to this bug.