Closed Bug 1728771 Opened 1 year ago Closed 1 year ago

Links from submenus do not work at oeamtc.at with ETP set to STRICT

Categories

(Core :: Privacy: Anti-Tracking, defect, P3)

Firefox 93
Desktop
macOS
defect

Tracking

()

RESOLVED DUPLICATE of bug 1728594
Tracking Status
firefox93 --- affected

People

(Reporter: raul.bucata, Unassigned)

References

(Blocks 1 open bug, Regression, )

Details

(Keywords: regression)

Attachments

(1 file)

Attached image Screenshot_29.png

Environment:
Operating system: Mac OSX 10.15.6
Firefox version: :Firefox Nightly 93.0a1 (2021-09-02) (64-bit)

Preconditions:
ETP set to STRICT
Clean profile

Steps to reproduce:

  1. Navigate to : https://www.oeamtc.at/
  2. Click on any menu item
  3. Click on any presented submenu item

Expected Behavior:
A new page is opened

Actual Behavior:
Nothing happens

Notes:

  • Not reproducible with ETP set to STANDARD
  • Works as expected using Safari
  • Screenshot attached"
Summary: Links from submenus do not work at https://www.oeamtc.at/ with ETP set to STRICT → Links from submenus do not work at oeamtc.at with ETP set to STRICT

Changing severity to S3 because this is TP issue with Strict mode

Severity: -- → S3

This seems to have the same underlying issue as bug 1728594.

Status: NEW → RESOLVED
Closed: 1 year ago
Keywords: regression
Regressed by: 1728594
Resolution: --- → DUPLICATE
Has Regression Range: --- → yes
You need to log in before you can comment on or make changes to this bug.