Crash of the mozilla-bin

RESOLVED DUPLICATE of bug 114126

Status

--
critical
RESOLVED DUPLICATE of bug 114126
16 years ago
14 years ago

People

(Reporter: ivashin, Assigned: asa)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
$/usr/lib/mozilla/mozilla-bin
Xlib:  extension "XInputExtension" missing on display "10.1.2.5:0.0".
Segmentation fault
$

 OS: Linux RH 7.2
 X-terminal(10.1.2.5): NCD HMX  X-terminal 

 At local X-server XFree86  mozilla  work normally.        
                                Ivashin A.v.

Updated

16 years ago
Severity: normal → critical
Keywords: crash

Comment 1

16 years ago
I wonder if we really check if XIM is available and working before we start to
use it...

Comment 2

16 years ago
Reporter:
Do you get a stack trace from the core dump (please run "mozilla" with the
option --sync to force syncronous X mode) ?

Comment 3

16 years ago
$/usr/lib/mozilla/mozilla-bin

don't do that. run the "mozilla" script

$/usr/lib/mozilla/mozilla

the script sets the environment up for mozilla.

Comment 4

16 years ago
do you still crash using latest build ?
http://ftp.mozilla.org/pub/mozilla/nightly/latest
Can you generate a stack trace or post Talkback ID ?

Comment 5

16 years ago
Reporter:
do you still crash using latest build ?
http://ftp.mozilla.org/pub/mozilla/nightly/latest
Can you generate a stack trace or post Talkback ID ?

Comment 6

16 years ago
Looks like a dupe...

*** This bug has been marked as a duplicate of 114126 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.