If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

hang when viewing source of email message

RESOLVED DUPLICATE of bug 170088

Status

Core Graveyard
View Source
--
critical
RESOLVED DUPLICATE of bug 170088
15 years ago
7 years ago

People

(Reporter: Biesinger, Assigned: Doron Rosenberg (IBM))

Tracking

({hang})

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

when I view source of the attached email message (seems to be a virus whose name
I forgot) mozilla hangs.

happens both in mailnews and in browser, therefore filing in ViewSource component.

build 2002100317 win98.
Created attachment 101913 [details]
testcase. load attachment, then view source
note that the hang happens before the new window opens.

correcting severity - hang=critical
Severity: normal → critical
Keywords: hang

Comment 3

15 years ago
Confirming with
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b) Gecko/20021016

Comment 4

15 years ago
Seems to be most messages for me (Win2k; Mozilla 1.2b). Task manager shows
mozilla running away with the CPU.

Comment 5

15 years ago
Mozilla 1.2.1
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

Betriebssystem Windows 2000 Rel. 5.00.2195 SP2
HW:  AMD-K6 400MB RAM 

Comment 6

15 years ago
Fixed by deleting XUL.mfl somewhere in Mozilla/Profiles/and_so_on
at least in the system described by Georg.

Comment 7

15 years ago
Hngs up when reading email
[Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6a) Gecko/20031030]
(BuildId=2003110115, bug 224340#c19) (W98SE)

WokrsForMe: display attachement in Browser, then View Source.

Resolving as Duplicate, based on comment 6 and bug 170088 comment 12.
(reopen if needed)


*** This bug has been marked as a duplicate of 170088 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

7 years ago
Component: View Source → View Source
Product: SeaMonkey → Core Graveyard
You need to log in before you can comment on or make changes to this bug.