wrong size (1kb of 1kb) reported after download if server doesn't support resume

RESOLVED DUPLICATE of bug 149237

Status

SeaMonkey
Download & File Handling
--
minor
RESOLVED DUPLICATE of bug 149237
16 years ago
14 years ago

People

(Reporter: georgi georgiev, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2a) Gecko/20020910
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2a) Gecko/20020910

in http://seiv.pbw.cc/text/index.jsp when i download my turn or a file from
'download section' in 'transferred' column the text is '1kb of 1kb' - five times
in a row - when i download from tucows all is ok

Reproducible: Always

Steps to Reproduce:
1.logon user: ggtest pass: 82m61h
2.go to 'file library'
3.download something

Actual Results:  
'1kb of 1kb' text

Expected Results:  
'140kb of 140kb' text

win98 lite without msie
mozilla 1.2a upgrade from 1.0 (not sure about last version - uninstalled first)
QA Contact: sairuh → petersen

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 149237 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.