If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

SeaMonkey
General
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: jkorlowski, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
I have Mozilla 1.1 on Win-XP SP1.  It locks up before it finishes loading the
page.  The message at the bottom of the page is "Transferring data from
ad.doubleclick.net".  I tried the option under Advanced->Scripts and Plugins to
run scripts to "Open Unrequested Windows" and the lockup occurs whether this box
is checked or unchecked.  IE6 for win-xp sp1 runs the page fine.

Comment 1

15 years ago
Reporter: Install latest Flash from: http://www.flash.com

Comment 2

15 years ago
using 2002100409 on XP and flash 6.0 r23 i see the page never finishes loading.
It just keeps "spinning" half loaded, with the same statusline as reporter mentions.
Looks like something isn't quite available from ad.coubleclick.net and mozilla
halts further loading of the page untill.... forever.

I've seen the same "forever loading" error at cnn.com when the netscape navbar
(top add at cnn.com) isn't available.

Comment 3

15 years ago
Page loads fine for me 20021205 on WinXP.

Can anyone reproduce this problem?

Comment 4

15 years ago
Resolving due to lack of response from reporter.

Please reopen this bug report if the bug persists with a new build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.