Closed Bug 1729537 Opened 11 months ago Closed 11 months ago

After upgrading to Thunderbird 91 the Attach button freezes Thunderbird

Categories

(Thunderbird :: Untriaged, defect)

Thunderbird 91
x86_64
Windows 10
defect

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: cnieblaogorman, Unassigned)

References

(Blocks 1 open bug)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:92.0) Gecko/20100101 Firefox/92.0

Steps to reproduce:

Press the Attach button in the Write window.

Actual results:

Thunderbird freezes.

Expected results:

Show the window to select the file to attach.

For now, the only way I can attach a file to a mail is to drag the file form the Windows File Explorer into the mail (Write) window.

Blocks: tb91found

It certainly works in general. Caused by an add-on? Try Help | Troubleshoot mode

Status: UNCONFIRMED → RESOLVED
Closed: 11 months ago
OS: Unspecified → Windows 10
Hardware: Unspecified → x86_64
Resolution: --- → INVALID

After pressing the attach button accidentally I let Thunderbird run with the spinning mouse cursor and after approximately a minute the window to select the files opened. After that, now the window to select files opens normally. I guess some reference to the last opened directory from the previous version (32 bits) was not found.

You need to log in before you can comment on or make changes to this bug.