regression: chevron appears when starting browser

VERIFIED WORKSFORME

Status

()

Firefox
Toolbars and Customization
VERIFIED WORKSFORME
16 years ago
12 years ago

People

(Reporter: djst, Assigned: David Hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
I have the contents of the bookmarks toolbar next to the address field. I'll
attach a screenshot.

Steps to reproduce:
1. Customize the toolbar so it looks like it does in the screenshot.
2. Close browser.
3. Start browser again. 

The chevron now appears instead of the three bookmark folders.
(Reporter)

Comment 1

16 years ago
Created attachment 101929 [details]
My toolbar arrangement

Arrange the toolbar so it looks similar to this. 

(Note that the space between the throbbler and the bookmarks folders is because
of bug 172262.)

Comment 2

16 years ago
Created attachment 101936 [details] [diff] [review]
Overflow button positioning fix

This appears to fix the problem. (It also allows for the border around the
overflow menu icon.)
(Assignee)

Comment 3

16 years ago
The border is part of the width in XUL (box-sizing is the border-box in XUL).  That also isn't the right patch.  You're just getting lucky with the math here for your particular situation.
Status: NEW → ASSIGNED
(Reporter)

Comment 4

16 years ago
This seems to have been fixed now. I'm resolving this as FIXED.
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 5

16 years ago
reopening to resolve as worksforme.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Comment 6

16 years ago
wfm per reporter's comment. 
Status: REOPENED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → WORKSFORME

Comment 7

15 years ago
VERIFIED Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030714
Mozilla Firebird/0.6
Status: RESOLVED → VERIFIED

Comment 8

15 years ago
Taking QA Contact
QA Contact: asa → bugzilla

Updated

12 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.