printing should not use windows (background) color(s)

VERIFIED DUPLICATE of bug 164078

Status

()

Core
Printing: Output
VERIFIED DUPLICATE of bug 164078
15 years ago
15 years ago

People

(Reporter: manojd, Assigned: dcone (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2a) Gecko/20020910
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2a) Gecko/20020910

My Windows display settings
[ControlPanel->Display->Appearance->Scheme->Plum(HighColor)] change the
background to light grey rather than default white - to have less strain on eyes.

Also, my Mozilla display preferences say Mozilla should always use system color
for background, & my chosen colors should override any corresponding settings
provided by web pages. And in Mozilla File->PageSetup, Print Background is off.

OK - so I have a document that I myself created with Composer - it says all
colors should be default.

When I load this HTML, browser displays the page correctly - with my light grey
background. I print this page. The printed page has
a) while (untouched by printer) border. Correct.
b) my text is printed on grey background. Not only did Mozilla waste printer ink
putting that grey background, printout looks bad (though still readable). And
when I give it to some, I get a strange look - kind of "was the printer bad or
something"!

But this light grey background is only to avoid eye strain. It should not be
used during printing. Wish I had a way of telling that to Mozilla.

Reproducible: Always

Steps to Reproduce:
1. See details above.

Comment 1

15 years ago
-->
Assignee: rods → dcone

Updated

15 years ago
Severity: enhancement → normal
Summary: [RFE] Browser prints to grey background on paper - makes print look ugly → printing should not use windows (background) color(s)

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 164078 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.