A saved change in Summary causes "+" in Status Summary to disappear

VERIFIED DUPLICATE of bug 17079

Status

()

P3
critical
VERIFIED DUPLICATE of bug 17079
19 years ago
6 years ago

People

(Reporter: leger, Assigned: justdave)

Tracking

Details

(Reporter)

Description

19 years ago
1) Put [PDT+] in the Status Summary of a bug.
2) Save bug
3) Changed the Summary of the same bug
4) Save bug

RESULT:  [PDT ] is now in the Status Summary.  The + disappears!

terry...help!  This is messing up our dogfood bug progress.  Thanks!

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 1

19 years ago
As described in bug 17079, this seems to be a bug in the mozilla browser that
has just recently been fixed.

*** This bug has been marked as a duplicate of 17079 ***
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 2

19 years ago
Yep a dup.  Verified.
moving to Bugzilla product
reassign to default owner/qa for INVALID/WONTFIX/WORKSFORME/DUPLICATE
Assignee: terry → justdave
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
QA Contact: matty
Version: other → unspecified
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.