Problems setting filenames via Content-Disposition header

VERIFIED DUPLICATE of bug 120327

Status

SeaMonkey
Download & File Handling
--
major
VERIFIED DUPLICATE of bug 120327
16 years ago
13 years ago

People

(Reporter: Thomas Bend, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
We use a PHP-Skript (export2.php) generating dynamic CSV-Dumps. Sending the headers

header("Content-Type: text/csv");
header("Content-Disposition: attachment; filename=termine.csv");

results in a save-as-Dialog with a given filename termine.csv.php and not
termine.csv
Since you didn't list a build id...

Before you reopen, search the bugs in the File Handling component.  This is
already covered by numerous bug reports.

*** This bug has been marked as a duplicate of 120327 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.