Closed Bug 1730317 Opened 1 year ago Closed 2 months ago

The size of the PiP window decreases,if reopen

Categories

(Toolkit :: Picture-in-Picture, defect)

Firefox 91
Unspecified
Linux
defect

Tracking

()

RESOLVED DUPLICATE of bug 1794577
Tracking Status
firefox-esr102 --- disabled
firefox105 --- disabled
firefox106 --- disabled
firefox107 --- disabled

People

(Reporter: slava.petrivskij, Unassigned)

References

(Blocks 1 open bug, Regression)

Details

(Keywords: regression, regressionwindow-wanted)

Attachments

(1 file)

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:91.0) Gecko/20100101 Firefox/91.0

Steps to reproduce:

When I open a video in PiP mode, and then close and reopen the window, the size of the window decreases, and so every time

Actual results:

the size of the window PiP decreases

Expected results:

the size should not change with each opening of the window

The Bugbug bot thinks this bug should belong to the 'Core::Widget: Gtk' component, and is moving the bug to that component. Please revert this change in case you think the bot is wrong.

Component: Untriaged → Widget: Gtk
Product: Firefox → Core

I can reproduce this issue on Ubuntu 22.04(Wayland) using Nightly 107.0a1(2022-10-13).
Note: This issue is not reproducible on Fx 105.0.3 and Fx 106.0 or on Ubuntu 20 using Nightly 107.0a1

Status: UNCONFIRMED → NEW
Ever confirmed: true
Severity: -- → S3
Component: Widget: Gtk → Picture-in-Picture
OS: Unspecified → Linux
Product: Core → Toolkit

I searched for a regression and I found this bug: https://bugzilla.mozilla.org/show_bug.cgi?id=1749174.
Note: Nightly has wayland enabled by default, so if you enable wayland on Release or Beta, the issue can be reproduced.

Regressed by: 1749174

Set release status flags based on info from the regressing bug 1749174

:emilio, since you are the author of the regressor, bug 1749174, could you take a look?

For more information, please visit auto_nag documentation.

Flags: needinfo?(emilio)
Keywords: regression
Blocks: wayland
Flags: needinfo?(emilio)
Status: NEW → RESOLVED
Closed: 2 months ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.