Closed Bug 1730392 Opened 3 months ago Closed 2 months ago

Put <browser> in a <stack> so it's easy to overlay

Categories

(SeaMonkey :: Tabbed Browser, enhancement)

enhancement

Tracking

(seamonkey2.53? affected)

RESOLVED FIXED
seamonkey 2.92
Tracking Status
seamonkey2.53 ? affected

People

(Reporter: iannbugzilla, Assigned: iannbugzilla)

References

(Blocks 1 open bug)

Details

(Whiteboard: SM2.53.10)

Attachments

(1 file)

This ports to SeaMonkey:

  • Bug 596371 - Put <browser> in a <stack> so it's easy to overlay

This is needed for future ports including datetime pickers.

[Approval Request Comment]
Regression caused by (bug #): n/a
User impact if declined: none
Testing completed (on m-c, etc.): 2.53.10
Risk to taking this patch (and alternatives if risky): small
String changes made by this patch: none

This might break some add-ons, so will need testing against the usual suspects.

Attachment #9240795 - Flags: review?(frgrahl)
Attachment #9240795 - Flags: approval-comm-release?
Attachment #9240795 - Flags: approval-comm-esr60?
Blocks: 1730408
Blocks: 1284504

Comment on attachment 9240795 [details] [diff] [review]
1730392-browser-stack-v1_2-25310.patch

LGTM

Attachment #9240795 - Flags: review?(frgrahl)
Attachment #9240795 - Flags: review+
Attachment #9240795 - Flags: approval-comm-release?
Attachment #9240795 - Flags: approval-comm-release+
Attachment #9240795 - Flags: approval-comm-esr60?
Attachment #9240795 - Flags: approval-comm-esr60+

Pushed by frgrahl@gmx.net:
https://hg.mozilla.org/comm-central/rev/440b16f4ac75
Port |Bug 596371 - Put <browser> in a <stack> so it's easy to overlay| to SeaMonkey. r=frg

Status: ASSIGNED → RESOLVED
Closed: 2 months ago
Resolution: --- → FIXED
Whiteboard: SM2.53.10
Target Milestone: --- → seamonkey 2.92
You need to log in before you can comment on or make changes to this bug.