Closed Bug 1730393 Opened 3 months ago Closed 3 months ago

Findbar can't be closed if the bookmarks sidebar is also active

Categories

(Firefox :: Bookmarks & History, defect)

Firefox 92
defect

Tracking

()

RESOLVED DUPLICATE of bug 1728368

People

(Reporter: fuckbugzillamailprivacy, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:92.0) Gecko/20100101 Firefox/92.0

Steps to reproduce:

1.) Open the bookmarks sidebar (Ctrl+B)
2.) Open the Findbar (Ctrl+F)

Actual results:

The "X" to close the findbar is buried beneath the bookmarks sidebar and can't be accessed. I cannot close the findbar.

Expected results:

The findbar should be shorter by the width of the bookmarks sidebar, so the X to close the findbar is visible at all times.

Funny enough, it doesn't matter whether the bookmarks sidebar is on the right or on the left side.
The X on the findbar is missing in both cases.

The Bugbug bot thinks this bug should belong to the 'Firefox::Bookmarks & History' component, and is moving the bug to that component. Please revert this change in case you think the bot is wrong.

Component: Untriaged → Bookmarks & History
Status: UNCONFIRMED → RESOLVED
Closed: 3 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1728368
You need to log in before you can comment on or make changes to this bug.