Closed Bug 1730414 Opened 8 months ago Closed 8 months ago

Correspondent row doesn't display "display name" when it exists in adress book

Categories

(Thunderbird :: Address Book, defect)

Thunderbird 91
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1669274

People

(Reporter: bebertii, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/93.0.4577.63 Safari/537.36

Steps to reproduce:

Add a new contact to adress book, then modify it's display name.

Actual results:

The correspondent row still display the initial display name, not the modified one

Expected results:

the correspondent row updates with new display name.

Status: UNCONFIRMED → RESOLVED
Closed: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1669274
You need to log in before you can comment on or make changes to this bug.