Closed Bug 1730661 Opened 1 year ago Closed 1 year ago

Update web-platform-tests to 7368bcb6a3b8b393e5e83e36530ba14b6133eff3

Categories

(Testing :: web-platform-tests, task)

task

Tracking

(firefox94 fixed)

RESOLVED FIXED
94 Branch
Tracking Status
firefox94 --- fixed

People

(Reporter: mozilla.org, Unassigned)

References

Details

(Whiteboard: [wptsync landing])

No description provided.
Retriggered failing web-platform-test tasks on try before final metadata update.
Retriggered failing web-platform-test tasks on try before final metadata update.
Rebasing onto latest gecko failed:
Cmd('git') failed due to: exit code(128)
  cmdline: git rebase 3b001bc55262213edbd6dd57904fc5b0da487acb
  stdout: 'First, rewinding head to replay your work on top of it...
Applying: Bug 1728841 [wpt PR 30308] - Revert "Fix test picture generation and add test.", a=testonly
Applying: Bug 1728863 [wpt PR 30311] - Fix delete_all_cookies documentation, a=testonly
Applying: Bug 1728839 [wpt PR 30306] - [layout] Remove limit from LayoutInline::SplitInlines., a=testonly
Applying: Bug 1728231 [wpt PR 30247] - Integrated Progress based animations with CSS Animations, a=testonly
Using index info to reconstruct a base tree...
M	testing/web-platform/tests/scroll-animations/css/scroll-timeline-cssom.tentative.html
Falling back to patching base and 3-way merge...
Auto-merging testing/web-platform/tests/scroll-animations/css/scroll-timeline-cssom.tentative.html
CONFLICT (content): Merge conflict in testing/web-platform/tests/scroll-animations/css/scroll-timeline-cssom.tentative.html
Removing testing/web-platform/tests/scroll-animations/css/at-scroll-timeline-time-range.html
Patch failed at 0004 Bug 1728231 [wpt PR 30247] - Integrated Progress based animations with CSS Animations, a=testonly
Use 'git am --show-current-patch' to see the failed patch

Resolve all conflicts manually, mark them as resolved with
"git add/rm <conflicted_files>", then run "git rebase --continue".
You can instead skip this commit: run "git rebase --skip".
To abort and get back to the state before "git rebase", run "git rebase --abort".
'
  stderr: 'error: Failed to merge in the changes.'
Whiteboard: [wptsync landing] → [wptsync landing error]
Landing failed due to conficts during rebase
This requires fixup from a wpt sync admin.
Retriggered failing web-platform-test tasks on try before final metadata update.
Pushed by wptsync@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/14de788574ae
[wpt-sync] Update web-platform-tests to 7368bcb6a3b8b393e5e83e36530ba14b6133eff3, a=testonly
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Target Milestone: --- → 94 Branch
Regressions: 1731973
Regressions: 1731978
Whiteboard: [wptsync landing error] → [wptsync landing]
You need to log in before you can comment on or make changes to this bug.