can't select multiple <th>'s, or even more <td>'s after selecting a <th>

RESOLVED DUPLICATE of bug 216104

Status

()

RESOLVED DUPLICATE of bug 216104
16 years ago
15 years ago

People

(Reporter: jmd, Assigned: mjudge)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Linux 2002100705.

On http://jmd.us/reading-list/ , you can hold down ctrl and click to select
multiple cells from the October table. You can select cells in any order and any
pattern.

If you try to select a <th> (dark grey), the first one works fine. But the next
<th> or <td> you click, will deselect everything else.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 216104 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.