Closed Bug 1731065 Opened 10 months ago Closed 1 month ago

allow scheduling meeting with a contact directly from address book

Categories

(Thunderbird :: Address Book, enhancement)

enhancement

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1769490

People

(Reporter: mkmelin, Unassigned)

Details

(Whiteboard: needs-design)

When displaying contacts, we should add a button (or similar) so that you can easily invite that person to a meeting. It would open the event dialog and have the invitee prefilled.

Summary: allow scheduling meeting with a contact → allow scheduling meeting with a contact directly from address book
Whiteboard: needs-design

This is indeed a great and useful feature.

Assignee: nobody → nicolai
Status: NEW → ASSIGNED
Assignee: nicolai → nobody
Status: ASSIGNED → RESOLVED
Closed: 1 month ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1769490
You need to log in before you can comment on or make changes to this bug.