buitelaar.nl - nav links not working due to bad HTML

VERIFIED FIXED

Status

Tech Evangelism Graveyard
Dutch
P3
normal
VERIFIED FIXED
16 years ago
3 years ago

People

(Reporter: RAF, Unassigned)

Tracking

Details

(Whiteboard: [SYNTAX-HTML][havefix][havecontact], URL)

(Reporter)

Description

16 years ago
Hello,
I don't know if this is a bug...
If I surf to www.buitelaar.nl (I'm Dutch) and click on the left of the screen
the link which reads "draaibanken" (this is dutch for lathe), nothing happens.
In IE 6.0 (W2K) this works. Can you tell me if this is normal for Phoenix (I'm
new to all this). The Preferences\AdvanceWindows and Scripts setting doesn't
seem to resolve the problem.
Thanks in advance..
Rob de Vries

Comment 1

16 years ago
I believe that this is a problem with the page and not with Phoenix. 
Assignee: blaker → nitot
Component: General → Europe: West
Product: Phoenix → Tech Evangelism
QA Contact: asa → brantgurganus2001

Comment 2

16 years ago
Problem is bad HTML.  The <a> tags are wrapped around the <tr><td> tags that
hold the link.  Move the <a> tags within the <td> and it works fine.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P3
Summary: links won't open → www.buitelaar.nl - nav links not working due to bad HTML
Whiteboard: [SYNTAX-HTML]
marking as [havefix], please someone find a contact so that we can email them
about the issue & fix...
Whiteboard: [SYNTAX-HTML] → [SYNTAX-HTML][havefix]

Updated

16 years ago
Depends on: 178828

Comment 4

15 years ago
Feedback can [and was] given at: http://www.buitelaar.nl/contact.html
Whiteboard: [SYNTAX-HTML][havefix] → [SYNTAX-HTML][havefix][havecontact]

Comment 5

15 years ago
Update : Complaint was received several times before but now the mail was
forwarded to their webmaster under the firm assumption that he will have a
solution for this. They hope the problem will be resolved shortly.
Summary: www.buitelaar.nl - nav links not working due to bad HTML → buitelaar.nl - nav links not working due to bad HTML
move...
Component: Europe: West → Dutch

Comment 7

15 years ago
dutch default owner
Assignee: nitot → dutch
QA Contact: brantgurganus2001 → dutch

Comment 8

15 years ago
WFM now.

Comment 9

15 years ago
yep has been fixed
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 10

15 years ago
v.
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.