Block all new-window opening in favour of opening tabs (new preference)

VERIFIED DUPLICATE of bug 103843

Status

()

Firefox
Preferences
VERIFIED DUPLICATE of bug 103843
16 years ago
15 years ago

People

(Reporter: David B. Harris, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Currently, some "open new window" things in JavaScript or whatnot actually open
in new windows - even with the Tabbrowser extension(s).

It'd be nice to allow their opening, but only in tabs. In fact, for my purposes,
a simple "open all new windows in tabs instead" preference would be fine.

Comment 1

16 years ago
This is the same as bug 103843, "New windows created by javascript should appear
as tabs".  I'll let Phoenix people decide whether they want it to be a dup or
dependency.

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 103843 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
Mass verifiying of old duplicates.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.