crash of mozilla on ebay

RESOLVED DUPLICATE of bug 167915

Status

--
critical
RESOLVED DUPLICATE of bug 167915
16 years ago
14 years ago

People

(Reporter: adrian, Assigned: asa)

Tracking

({crash, stackwanted})

Trunk
x86
Windows 98
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
very often when browsing auctions on ebay mozilla crashs with an error in
'gklayout.dll'

have text dump of talkbalk report available don't see where/how to attach it on
this screen
(Reporter)

Comment 1

16 years ago
Created attachment 102048 [details]
text dump file from talkbalk agent

Comment 2

16 years ago
Please mention build ID and post Talkback ID for this
'mozilla/bin/components/talkback.exe'.
This must be bug 167915.
Severity: major → critical
Keywords: crash, stackwanted

Comment 3

16 years ago
reopen if still crashing with a recent nightly build.

*** This bug has been marked as a duplicate of 167915 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.