Due to #158171, can't display bookmarked file when scpecify file having DBCS file/folder name.

RESOLVED WORKSFORME

Status

SeaMonkey
Bookmarks & History
--
major
RESOLVED WORKSFORME
16 years ago
7 years ago

People

(Reporter: Kasumi, Unassigned)

Tracking

({intl})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [adt3])

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
tested 2002-10-07-08-1.0
Linux 7.3 locale=ja-JP

1. Launch Navigator
2. Expand Sidebar
3. Select Bookmark tab and click Add button
4. Enter Name and Localtion having DBCS as file name/folder name 
5. Select any to Create in: then click OK button
6. Click specified bookmark in Sidebar/Bookmarks tab
7. Couldn't find error occurred since name is corrupted. 
   Please refer attachment
(Reporter)

Updated

16 years ago
Keywords: intl, nsbeta1
QA Contact: ruixu → kasumi

Comment 1

16 years ago
I'll own it for Windows NT base Platforms. 
Once fixed, then I'll assign to other platform owners.
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla1.2beta
(Reporter)

Comment 2

16 years ago
Created attachment 102060 [details]
screen capture of properties

Comment 3

16 years ago
bulk milestone change
Target Milestone: mozilla1.2beta → mozilla1.3alpha

Comment 4

15 years ago
i18n triage team: nsbeta1+/adt3
Depends on: 158171
Keywords: nsbeta1 → nsbeta1+
Whiteboard: [adt3]

Comment 5

15 years ago
*** Bug 172040 has been marked as a duplicate of this bug. ***

Comment 6

15 years ago
i18n triage team: over to Naoki for a look.
Assignee: yokoyama → nhotta
Status: ASSIGNED → NEW
(Reporter)

Updated

15 years ago
QA Contact: kasumi → marina
QA Contact: marina → i18n
This is reported for Mozilla Application Suite.  So I change to it.
Assignee: nhottanscp → nobody
Status: NEW → UNCONFIRMED
Component: Internationalization → Bookmarks
Ever confirmed: false
Product: Core → SeaMonkey
QA Contact: i18n → bookmarks
Hardware: x86 → All
Target Milestone: mozilla1.3alpha → ---

Comment 8

7 years ago
Created attachment 495554 [details]
Works for me in SeaMonkey 2.0 and 2.1

Tested in both 2.0.x and 2.1b2pre.

The filename is urlencoded. See attached screen capture.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.