New window icon has wrong pop-up text

VERIFIED DUPLICATE of bug 173184

Status

()

Firefox
Toolbars and Customization
VERIFIED DUPLICATE of bug 173184
15 years ago
11 years ago

People

(Reporter: Marc-Andre Gagne, Assigned: David Hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
The New Window icon on the tool bar displays a pop-up text of 'Opens new tab',

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 173184 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED

Comment 3

15 years ago
Taking QA Contact
QA Contact: asa → bugzilla

Updated

11 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.