Site displays a grey window "Netscape is not supported yet."

VERIFIED WORKSFORME

Status

Tech Evangelism Graveyard
Other
P3
normal
VERIFIED WORKSFORME
16 years ago
3 years ago

People

(Reporter: Mrten, Assigned: Tristan Nitot)

Tracking

Details

(Whiteboard: [DENY], URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: 

Netscape is not supported yet.
When the new site is finished we'll work on the Netscape version. In the mean
time, try Internet Explorer.

If one disables javascript and fakes useragent, the site is pretty usable.

Reproducible: Always

Steps to Reproduce:

Comment 1

16 years ago
Verified 2002102814 PC/Win98.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P3
Whiteboard: [DENY]

Comment 2

15 years ago
Can somone add excelsior-recordings.com to the summary. Else this bug is very
hard to find which causes duplicate bugs.

Comment 3

15 years ago
Seems to work fine. Marking WFM.

Comment 4

15 years ago
.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

15 years ago
you dont need to add a '.' as far as i know when changing status.
OS: Windows XP → Windows NT

Comment 6

15 years ago
You have to add a comment when you mark a bug resolved, and since i'm a fool and 
didn't actually change the resolution with comment 3 i needed another comment ...

:)

Comment 7

15 years ago
v
Status: RESOLVED → VERIFIED

Comment 8

15 years ago
move tristan's resolved euro west bugs to other
Component: Europe: West → Other
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.