Fails to display data / ~No responce from some servers

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: J Sarkinen, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Finding host works ok, starting Transferring also Ok, but window remains white
and not content is ever displayed.
One example of such site is http://elecdesign.com 
which works immediately when using other browsers like IE5 and NS6.

Related(?) problem - same problem sometimes but not always for some sites.
E.g. http://bors.www.dn.se more often fails - starting Transferring w/o ever
displaying data. Occasionally it does work.

(I think I've experienced this on Mac version as well, not only the W2K.)

Comment 1

16 years ago
Reporter, what is yuor build ID? Always add it to your bug report.
(Reporter)

Comment 2

16 years ago
Sorry. Latest tested version, Build ID: 2002100710
The problem has been around ever since I started with Mozilla 1.2a.

Comment 3

16 years ago
WFM cvs/trunk/Linux
Reporter: 
Please clear the disk cache.
Do you use a proxy or a firewall ?
(Reporter)

Comment 5

16 years ago
Ok - now cleared cache. Yes, using proxy and when checking it, I noted that port
number for HTTP Proxy was set to 0 (zero)... Changed it to 80 and now
elecdesign.com works, as well as bors.www.dn.se. Slow though... but assume that
has to do with our somewhat messy Intranet.
What's a bit strange is that with proxy being set to zero I've still been able
to connect to most other sites (just tried apple.com, ibm.com) but not
elecdesign.com.
cool that it works now !
I don#t know why it works for some pages with the port to zero but that could be
something in your Intranet.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.